Elite Computers
REGISTER Other People All Forums Active Topics Contact Staff Enter a PC Buy a PC Forum Search Forum Help Main Forum menuNoLogin Image Map
Username:
Password:
Save Password
Forgot your Password?

Who's here at 12:16:19 AM on 10/18/2017?
 All Forums
 Computer Forums
 MY PC
 boom50cal`s First Custom
 New Topic  Reply to Topic
 Printer Friendly
Previous Page
Author Previous Topic Topic Next Topic
Page: of 2

KC
Head Honcho
MY PC

USA
3052 Posts

Posted - 09/03/2010 :  08:02:50 AM  Show Profile  Reply with Quote
quote:
Originally posted by boom50cal

...so I grabbed a washer and popped it in the middle and TADA!! Instant tight little fit
In the middle of what?

KC's Kruisers - It's all how you look at things
Go to Top of Page

WheelSmoke
Advanced Member
MY PC

USA
1255 Posts

Posted - 09/03/2010 :  1:19:02 PM  Show Profile  Reply with Quote
Middle of the installation instructions! 8)




Go to Top of Page

boom50cal
Better Poster
MY PC

USA
248 Posts

Posted - 09/03/2010 :  11:43:19 PM  Show Profile  Click to see boom50cal's MSN Messenger address  Reply with Quote
Haha guys, middle of the place where the K8 bar is supposed to sit on the heatsink. The lower part, above where it contacts the CPU.
Where the arrow is pointing

is where i put the washer to be able to mount it.
I've been idling 29-31C with the ambient temp is my house around 80F, lets see, roughly 27ishC? Not too bad for a $30 heatsink that was mounted by a total noob

If it's broke FIX it. If it's not broke, OVERCLOCK it. If OVERCLOCKING breaks it, get ready to buy a new one

Edited by - boom50cal on 09/04/2010 12:21:38 PM
Go to Top of Page

WhyNot
Advanced Member
MY PC

Canada
913 Posts

Posted - 09/04/2010 :  6:02:19 PM  Show Profile  Reply with Quote
i speak from experience when i say those types of heat sinks work awesome.

after all why_not :P
Go to Top of Page

boom50cal
Better Poster
MY PC

USA
248 Posts

Posted - 09/04/2010 :  6:08:20 PM  Show Profile  Click to see boom50cal's MSN Messenger address  Reply with Quote
Your right WhyNot
An hour of prime95 Blend test saw it peaking at 49C! Then my mom opened Firefox and it froze, lol.
About to play GTAIV now, with stock cooling at the same clock speed at voltage it peeked at 60C. Hoping for a solid 48C.

If it's broke FIX it. If it's not broke, OVERCLOCK it. If OVERCLOCKING breaks it, get ready to buy a new one
Go to Top of Page

WheelSmoke
Advanced Member
MY PC

USA
1255 Posts

Posted - 09/04/2010 :  6:46:48 PM  Show Profile  Reply with Quote
Sorry I must have misread your coolers install (#15) instructions. 8)

But I do love how that coolers design has direct contact heat pipes.
That allows them to possibly out perform the limit caused from the heatsink materials.






Go to Top of Page

boom50cal
Better Poster
MY PC

USA
248 Posts

Posted - 09/04/2010 :  10:01:09 PM  Show Profile  Click to see boom50cal's MSN Messenger address  Reply with Quote
The prime run must've set the thermal paste in, 1 and 1/2 hours of GTA IV and 2 and 1/2 hours of MW2 seeing the CPU max at only 43C!!!!!



If it's broke FIX it. If it's not broke, OVERCLOCK it. If OVERCLOCKING breaks it, get ready to buy a new one
Go to Top of Page

boom50cal
Better Poster
MY PC

USA
248 Posts

Posted - 10/14/2010 :  1:35:42 PM  Show Profile  Click to see boom50cal's MSN Messenger address  Reply with Quote
Update on this... Last 2 days have been bad. Came home from school yesterday and played a quick bit of MW2 and PC was fine, right? Got off for a little while and went outside, beautiful day. Came back inside to find my little sister restarting it with the reset button.

Has happened before, PC freezes on the web after gmaing fine for a little while. No big deal, right?

WRONG! After that reset the PC would turn on, all the fans, leds, drives would turn on but no post yet alone any screen activity. I popped the case open, thinking it was the HD since it's the oldest thing in there. HD was fine.

Well today I woke up sore allover and sick. Went to school, got sick and fell down with back pain aorund my kidneys there. Came home around 10 AM. Blah blah.
About 2 hours ago, I removed the PC from the desk and started the usual checks.

PSU? Good, everything gets powered up.
Vid Card? Good, tried with the HD5750 and the 9400GT, both of their fans will spin and light up.
Drives? HD spins, CD drive spins.
So that leaves 2 things left, MOBO and CPU. Thinking its not the MOBO since everything is connected to it including power button and it turns on, CPU fan spins. So CPU I'm guessing? Had it at 3010MHz @ 1.4v for nearly 3 months now completely STABLE. But last Friday, I upped it to 3080MHz at 1.4v, which I had it at before I got the heatsink and it would overheat. So I'm confused and don't want to dop aorund $100 on something that may not be needed. Help and advice--thanks in advance! Sorry for wall of text, on the Wii, trusty little machine.

If it's broke FIX it. If it's not broke, OVERCLOCK it. If OVERCLOCKING breaks it, get ready to buy a new one
Go to Top of Page

WhyNot
Advanced Member
MY PC

Canada
913 Posts

Posted - 10/14/2010 :  4:07:35 PM  Show Profile  Reply with Quote
simple things like loose ram or nearly anything can cause it to hang like that. what id do is unhook / remove everything and put it all back together.
then if that don't do it start with the minimum. 1 stick of ram no drives on board graphics ect. then go from there. one thing at a time.

after all why_not :P
Go to Top of Page

boom50cal
Better Poster
MY PC

USA
248 Posts

Posted - 10/16/2010 :  2:59:22 PM  Show Profile  Click to see boom50cal's MSN Messenger address  Reply with Quote
Thanks WhyNot.
I'll try that tommorow, I've been busy all day today and it's a UFC tonight. Pretty sure tommorow is gonna be a lazy day for my house, or I'll do it Monday night.

If it's broke FIX it. If it's not broke, OVERCLOCK it. If OVERCLOCKING breaks it, get ready to buy a new one
Go to Top of Page

boom50cal
Better Poster
MY PC

USA
248 Posts

Posted - 12/11/2010 :  4:19:10 PM  Show Profile  Click to see boom50cal's MSN Messenger address  Reply with Quote
Got a new CPU and RMAed the mobo. Got it all installed with some new Arctic Silver 5 and it friggin works

If it's broke FIX it. If it's not broke, OVERCLOCK it. If OVERCLOCKING breaks it, get ready to buy a new one
Go to Top of Page

boom50cal
Better Poster
MY PC

USA
248 Posts

Posted - 01/23/2011 :  2:16:35 PM  Show Profile  Click to see boom50cal's MSN Messenger address  Reply with Quote
Had to send the memory out for RMA the other day, Patriot's lifetime warranty <3 hehe.
One of the DIMMS was causing a black screen and error beeps at boot, wouldn't post. Removed that stick and was getting crashes at ~1GB+ usage. Should be back first week of February or so, hopefully.

I also noticed it would crash when doing heavy harddrive related stuff, such as virus scanning. But the virus scanning in AVG would up the ram usage too. Peering at a Samsung Spinpoint F4 320GB, or a Western Digital Caviar Blue 250GB or 320GB if my trusty Seagate Barracuda craps out on me.

If it's broke FIX it. If it's not broke, OVERCLOCK it. If OVERCLOCKING breaks it, get ready to buy a new one
Go to Top of Page
Page: of 2 Previous Topic Topic Next Topic  
Previous Page
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Elite Computers Go To Top Of Page
Snitz Forums 2000