Elite Computers
REGISTER Other People All Forums Active Topics Contact Staff Enter a PC Buy a PC Forum Search Forum Help Main Forum menuNoLogin Image Map
Username:
Password:
Save Password
Forgot your Password?

Who's here at 11:09:43 PM on 12/11/2017?
 All Forums
 Computer Forums
 Windows Tips, Tricks and Fixes
 Computer cut-out
 New Topic  Reply to Topic
 Printer Friendly
Author  Topic Next Topic  

Saint Jimmy
Better Poster
MY PC

Australia
112 Posts

Posted - 05/06/2010 :  9:11:56 PM  Show Profile  Reply with Quote
my computer completely shut down on me last night, with no warning whatsoever...one minute I was working, the next, black screen, and then the startup sequence. After I logged on, a message came up saying that the system has recovered from a serious error, or something along those lines.

WTF?!?!?!?

Pentium 3 WHAT!?!?!?

motoman_dd
Better Poster
MY PC

Canada
358 Posts

Posted - 05/07/2010 :  03:55:56 AM  Show Profile  Send motoman_dd an AOL message  Click to see motoman_dd's MSN Messenger address  Send motoman_dd a Yahoo! Message  Reply with Quote
can be multiple things, incompatible driver, bad software, but i guess it could be overheating too, have you cleaned out your PC lately? does the cpu have enough thermal paste? are your fans all running nicely?

4ever and ever!
Go to Top of Page

WhyNot
Advanced Member
MY PC

Canada
913 Posts

Posted - 05/07/2010 :  05:23:20 AM  Show Profile  Reply with Quote
may just be failing from old age as well. time does take its toll.

after all why_not :P
Go to Top of Page

KC
Head Honcho
MY PC

USA
3052 Posts

Posted - 05/07/2010 :  07:16:18 AM  Show Profile  Reply with Quote
"one minute I was working, the next, black screen, and then the startup sequence"
Assuming you don't have BIOS set to auto start-up when power is applied your box did a Reset.
This is almost always power or heat.

If it booted right back up and kept on working with no problems after that, then it is most likely not heat, leaving power.
A simple hickup in your house power can do it, so can bumping a power cord.
Also, a flaky USB cable can do it, since they have 5V on them.

KC's Kruisers - It's all how you look at things
Go to Top of Page

Evan
Better Poster
MY PC

Canada
337 Posts

Posted - 05/07/2010 :  6:12:40 PM  Show Profile  Reply with Quote
Just don't overlook the power cord itself. I wrecked a power supply that I thought was blown and my cousin fixed it for me after I found out it was just the cord went.

Go See Bucko
Go to Top of Page

WhyNot
Advanced Member
MY PC

Canada
913 Posts

Posted - 05/07/2010 :  7:12:12 PM  Show Profile  Reply with Quote
I remember that. i re soldered every single wire coming off that power supply. worked great until you finally got a new one. wherever it is now only god knows :P

after all why_not :P
Go to Top of Page

KC
Head Honcho
MY PC

USA
3052 Posts

Posted - 05/07/2010 :  8:03:05 PM  Show Profile  Reply with Quote
quote:
Originally posted by Evan

Just don't overlook the power cord itself. I wrecked a power supply that I thought was blown and my cousin fixed it for me after I found out it was just the cord went.
I have been bit by a flaky power cord or power strip a few times, that's why I always carry a known good power cord in all my vehicles and try a different outlet.

I even had my bench cord fail once.
No problem there, I have a wall full of power cords ;-}

KC's Kruisers - It's all how you look at things
Go to Top of Page

Saint Jimmy
Better Poster
MY PC

Australia
112 Posts

Posted - 05/07/2010 :  9:32:37 PM  Show Profile  Reply with Quote
Right..I'll check all that...Might have been a dodgy USB, because i use my phone's USB cable to charge the phone, so it's pernamently in the back of my comp...otherwies I have no clue...I'll clean out my PC ASAP...pulled the casing off about 30 mins ago to check for an AGP port and evertyhing seemed fine, but looks can be decieving...

Pentium 3 WHAT!?!?!?
Go to Top of Page

Evan
Better Poster
MY PC

Canada
337 Posts

Posted - 05/07/2010 :  10:34:53 PM  Show Profile  Reply with Quote
no cuz, that PSU is still in my rig here. :) I gave away most of my spare power cords... I think I only have 2 on me now...

Go See Bucko
Go to Top of Page

WhyNot
Advanced Member
MY PC

Canada
913 Posts

Posted - 05/08/2010 :  05:33:05 AM  Show Profile  Reply with Quote
wow i did not think you were still running it. that had to be over 3 or 4 years back.

after all why_not :P
Go to Top of Page

Evan
Better Poster
MY PC

Canada
337 Posts

Posted - 05/08/2010 :  08:45:28 AM  Show Profile  Reply with Quote
Yeah, 2 years ago.

Go See Bucko
Go to Top of Page
   Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Elite Computers Go To Top Of Page
Snitz Forums 2000